Autor Tema: Problemas con el firmware en la Taranis x9d plus  (Leído 1040 veces)

Desconectado Taranido

  • Recien Llegado
  • *
  • Mensajes: 1
  • Puntuacion: 0
Problemas con el firmware en la Taranis x9d plus
« en: Julio 05, 2017, 01:14:17 am »
Bueno antes de nada presentarme ya que soy nuevo por aquí ;).
Os comento el problema: Hace escasos días que tengo la Taranis x9d plus. al poco ya tenía los textos en español y todo iba bien, pero al ir a crear un modelo nuevo me tiraba un error ("Script syntax error wizard.lua:72 attempt to call field 'lock' (a nil value).") lo cual no me permitía crear ningún modelo nuevo. Bueno pues volví a flashear la emisora y desde la sd le metí otra vez el opentx 2.2 pero mi sorpresa es que ahora iba todo pero en el asistente solo aparecían 3 de los 4 iconos que tendrían que aparecer (cuadricóptero, helicóptero, avioneta y una especie de delta), en este caso no aparecía el icono del helicóptero. Bueno pero es que la cosa no acaba aquí... vuelvo a flashear otra vez la emisora y los iconos del wizard siguen igual pero descubro que ahora el pc no me reconoce el usb cosa que antes si. No solo el pc si no que el icono que se pone el la pantalla de la emisora cuando se conectaba el usb tampoco se pone por lo que tampoco reconoce el cable la emisora. A si que por favor pido desesperadamente que alguien me ilumine y me ayude con esta serie de errores que me traen de cabeza.

Desconectado poing

  • Miembros
  • ***
  • Mensajes: 51
  • Puntuacion: 0
Re:Problemas con el firmware en la Taranis x9d plus
« Respuesta #1 en: Julio 08, 2017, 10:51:48 am »
Te digo lo que me parece que te ha pasado para que te desaparezca el helicóptero en el wizard.
En ajustes tienes seleccionado nonHeli en los cuadros check debajo del nombre del modelo de la emisora. Y como eso está así, cuando vas a descargar el firmware para flashear te descarga uuno que no utiliza helis y por eso desaparece del wizard. Así lo tengo yo, pq no quiero tener helis en la emisora.
Respecto del USB puedo aportar que cualquier cable no vale. Prueba con otros.
Tambien decirte que probablemente tengas en garantía la emisora y que si al final tienes que tirar de ella...sin problemas. En la mayoría de los sitios te responden muy bien.
Pero espero q nonte haga falta.
Yo volvería a flashear, y teniendo cuidado de que seleccionas lo correcto en la ventana de Ajustes del Companion TX.el
Asumo que utilizas Companion TX para flashear la emisora.
Si no lo haces te lo recomiendo. Nonsolo para flashear, ya que tiene muchas utilidades.

Enviado desde mi Nexus 7 mediante Tapatalk


Desconectado neoloko69

  • Recien Llegado
  • *
  • Mensajes: 1
  • Puntuacion: 0
Re:Problemas con el firmware en la Taranis x9d plus
« Respuesta #2 en: Septiembre 05, 2017, 12:37:04 pm »
conseguiste arreglarlo sin borrar todos los modelos que tienes? porque ami me pasa lo mismo con el script, lo unico que hago es copiar uno existente y modificar pocos parametros para que funcione con cualquier otro drone que tengo por casa porque no quiero flashearla y meter todos los modelos que tengo...